Android WebView Update Required

< Back

SmartLobby 10 or above requires a newer version of the embedded Web browser that comes with Android.
So, if your android system is not up to date, you may see a message like the one below.

Google Chrome and Webview update required

The Android System Webview installed on this device is obsolete.
Please perfrom the following two steps:

  1. Install on this device the latest version of
    Android System Webview
    https://play.google.com/store/apps/details?id=com.google.android.webview
    In case you cannot see the “Update” button from the play store,
    your webview may already be up to date and you may move to the next step below
    No need to subscribe to any testing program.
  2. Install on this device the latest version of
    Google Chrome Web browser
    https://play.google.com/store/apps/details?id=com.android.chrome

Then, restart your device to continue using SmartLobby.
For security reasons, it is recommended you keep your device up to date.

 

In case you are on Amazon FireOS, you may need to update your system.